AMPPS for Linux now !

The Softaculous AMPPS Team is very excited to announce the launch of AMPPS version for Linux. AMPPS has included latest version of Apache, MySQL , PHP and phpMyAdmin. Full Story

Hi,

The Softaculous AMPPS Team has released AMPPS 2.3 for Linux.
This version of AMPPS adds the latest versions of PHP, MySQL,
phpMyAdmin, etc.

AMPPS is a WAMP (Windows), LAMP (Linux) and MAMP (Macintosh) stack of
Apache, MySQL, MongoDB, PHP, Perl & Python. AMPPS enables you to
focus more on using applications rather than maintaining them on your
desktops.

The current version of AMPPS for Linux include :

  • Softaculous 4.4.3
  • Apache 2.4.7
  • PHP 5.5.10, PHP 5.4.26 and 5.3.28
  • PERL 5.18.1
  • Python 2.7.6 with mod_wsgi 3.4 module
  • MySQL 5.6.16
  • phpMyAdmin 4.1.9
  • SQLite Manager 1.2.4
  • MongoDB 2.4.9
  • RockMongo 1.1.5
  • Pure-FTPd Server 1.0.36

We hope you enjoy the feature(s), we will be adding many more features in the upcoming versions.

Follow us on Twitter
Like us on Facebook
Follow us on Google+

Regards,
The Softaculous AMPPS Team

Leave a Reply