Difference between revisions of "Install"

From AMPPS Wiki
Jump to: navigation, search
(Created page with "===Installing AMPPS=== '''System Requirements''' Supported Operating Systems are Windows 7, Windows Vista SP2, Windows XP SP3+, Windows Server 2003 SP2+, Windows Server 2008, Wi...")
 
Line 1: Line 1:
 
===Installing AMPPS===
 
===Installing AMPPS===
  
'''System Requirements'''
+
''' System Requirements '''
 
Supported Operating Systems are Windows 7, Windows Vista SP2, Windows XP SP3+, Windows Server 2003 SP2+, Windows Server 2008, Windows Server 2008 R2.
 
Supported Operating Systems are Windows 7, Windows Vista SP2, Windows XP SP3+, Windows Server 2003 SP2+, Windows Server 2008, Windows Server 2008 R2.
 
You must have administrator privileges on your computer to run AMPPS.
 
You must have administrator privileges on your computer to run AMPPS.

Revision as of 09:27, 3 August 2011

Installing AMPPS

System Requirements Supported Operating Systems are Windows 7, Windows Vista SP2, Windows XP SP3+, Windows Server 2003 SP2+, Windows Server 2008, Windows Server 2008 R2. You must have administrator privileges on your computer to run AMPPS.