AMPPS 3.8

The Softaculous AMPPS Team has released AMPPS 3.8

New Features:

  • Added Apps section, user can now add, remove and update Apps like Apache, MySQL, PHP directly from Softaculous Enduser Panel.
  • Added option to close AMPPS directly i.e. without any prompt for confirmation. This option can be enabled from AMPPS Panel –> Options –> Settings–> Do not prompt for message while closing Ampps.
  • User can now open Configuration files in default editor instead of notepad. This option can be enabled from AMPPS Panel –> Options –> Settings –> Open Configuration file in default editor.
  • ¬†Apache will restart automatically after adding Domain.
  • ¬†All new versions of Apache, MySQL, PHP, MongoDB are added.
  • Ioncube Loader added for PHP 7.1.
  • Fixed minor bugs in AMPPS.

A complete list Apps update:

The current version of AMPPS for Windows include:

Softaculous 4.9.3,

Apache 2.4.27,
OpenSSL 1.1.0f,
PHP 7.1.8, PHP 7.0.22, PHP 5.6.31, PHP 5.5.38, PHP 5.4.45 and 5.3.29,
ionCube PHP Loader v 10.0.0, Xdebug 2.5.5,
PERL 5.16.3,
Python 3.6.2 with mod_wsgi 4.5.17 module,
MySQL 5.6.37,
phpMyAdmin 4.4.15.7,
SQLite Manager 1.2.4,
MongoDB 3.4.7,
RockMongo 1.1.7,
FileZilla FTP Server 0.9.44,

The current version of AMPPS for Mac include:

Softaculous 4.9.3,

Apache 2.4.27,
OpenSSL 1.1.0f,
PHP 7.1.8, PHP 7.0.22, PHP 5.6.31, PHP 5.5.38, PHP 5.4.42 and 5.3.29,
ionCube PHP Loader v 10.0.0, Xdebug 2.5.5,
PERL 5.26.0,
Python 3.6.2 with mod_wsgi 4.5.17 module,
MySQL 5.6.37,
phpMyAdmin 4.4.15.7,
SQLite Manager 1.2.4,
MongoDB 2.6.7,
RockMongo 1.1.7,
Pure-FTPd Server 1.0.36,

The current version of AMPPS for Linux include:

Softaculous 4.9.3,
Apache 2.4.27,
OpenSSL 1.0.1t,
PHP 7.1.1, PHP 7.0.22, PHP 5.6.31, PHP 5.5.38, PHP 5.4.45 and 5.3.29,
ionCube PHP Loader v10.0.0, Xdebug 2.5.5,
PERL 5.26.0,
Python 3.6.2 with mod_wsgi 4.5.17 module,
MySQL 5.6.37,
phpMyAdmin 4.4.15.5,
SQLite Manager 1.2.4,
MongoDB 3.4.7,
RockMongo 1.1.7,
Pure-FTPd Server 1.0.36,

Regards,
The Softaculous AMPPS Team